Wakeque - Nedsat ydeevne af databasen / Degraded performance due to database congestion – Incident details

All systems operational

Nedsat ydeevne af databasen / Degraded performance due to database congestion

Resolved
Degraded performance
Started over 1 year agoLasted about 6 hours

Affected

E-conomic Mobile Apps

Operational from 10:20 AM to 4:00 PM

Third Party: E-conomic

Operational from 10:20 AM to 4:00 PM

OpenAPI

Operational from 10:20 AM to 4:00 PM

SOAP API

Operational from 10:20 AM to 4:00 PM

REST API

Operational from 10:20 AM to 4:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Vi oplever i øjeblikket nedsat ydeevne pga. et højere antal anmodninger til vores database. Vi overvåger situationen og forventer snart bedre drift. We are currently experiencing a performance hit due to a higher amount of requests to the database. We are monitoring and expecting better performances soon.