Wakeque - Loginproblemer / Issues with logging into e-conomic – Incident details

All systems operational

Loginproblemer / Issues with logging into e-conomic

Resolved
Operational
Started over 1 year agoLasted 9 minutes

Affected

E-conomic Customer Data Availability

Operational from 7:08 AM to 7:17 AM

E-conomic Web Application

Operational from 7:08 AM to 7:17 AM

E-conomic Third-party Components

Operational from 7:08 AM to 7:17 AM

Visma Connect

Operational from 7:08 AM to 7:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Nogle brugere oplever i øjeblikket at de hverken kan logge på e-conomic via web eller mobilappen. We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.