Vedligeholdelse af databasen / Database maintenance
Completed
Scheduled for July 14, 2025 at 7:00 PM – 7:38 PM
Affects
E-conomic Mobile Apps
Under maintenance from 7:00 PM to 7:38 PM
E-conomic Web Application
Under maintenance from 7:00 PM to 7:38 PM
Journals
Under maintenance from 7:00 PM to 7:38 PM
SmartInbox / Inbox
Under maintenance from 7:00 PM to 7:38 PM
Bank Reconciliation
Under maintenance from 7:00 PM to 7:38 PM
Other
Under maintenance from 7:00 PM to 7:38 PM
Updates
Completed
July 14, 2025 at 7:38 PM
Completed
July 14, 2025 at 7:38 PM
The scheduled maintenance has been completed.
In progress
July 14, 2025 at 7:00 PM
In progress
July 14, 2025 at 7:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
July 14, 2025 at 6:00 PM
Update
July 14, 2025 at 6:00 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
July 14, 2025 at 12:03 PM
Planned
July 14, 2025 at 12:03 PM
Vi udfører planlagt vedligehold.
Du kan opleve små forsinkelser eller kortvarige afbrydelser i programmet. Vi undskylder for ulejligheden.
We will be undergoing scheduled maintenance at this time. There will not be any downtime involved but increased latency for certain requests may occur during the time frame.